Unchecked the Discourage search engines from indexing

This board is geared towards helping like-minded SEOs, Google Ads Specialists and Search Marketers find solutions!
Guest

Post by Guest »

Finished building a website about a week ago, unchecked the “Discourage search engines from indexing” option the same day, installed GSC and requested indexing.

Got an email from Google saying that they cant index due to noindex tag. Double checked and all pages are indexable. For some reason, it seems Google still thinks I have a noindex tag on my website.

Anyone encountered this issue and know how to fix it? Why does this happen?
Ray

Post by Ray »

Clear cache, reset permalinks, recheck sitemap file
Kevin

Post by Kevin »

As well as clearing cache, check for any remaining restrictions in meta tags, robots.txt, and .htaccess. Also settings in any installed SEO plugin as well as WP’s ‘discourage’ setting.
Mick

Post by Mick »

Google is not indexing anything at the moment from what I can see? Anyone else
Conor

Post by Conor »

some days i see 3k pages indexed the next day 1900 pages... you can never really look at any results during updates as everything is bouncing around so much. Check to see if you have www. and non www. versions?
Tisha

Post by Tisha »

Clear your caches, on the site backend if Wordpress or any CMS AND clear the server cache (where you host).
Rob

Post by Rob »

I’m having an issue with google indexing currently since the ‘helpful content’ update. I would suggest getting screaming frog and double checking everything, you may have it set at the ht access level
Post Reply
  • Similar Topics
    Replies
    Views
    Last post